Jump to content
Invision Community

PXF tool Availability


odonov8
 Share

Recommended Posts

  • 2 weeks later...
QUOTE(odonov8 @ Feb 18 2007, 08:12 AM) [snapback]11[/snapback]

Starting February 28th, 2007 we will have stock on the Pro X Fade tool and lube kit. It is free for all Audio Innovate customers.

Please write to sales@audioinnovate.com with your shipping information and we will send this to you along with instructions.

Once you receive the kit, please read and follow the instructions very carefully!



Oh M.Y god tongue.gif Am I Dreaming ? I'm a french AEM100 user, & your distributor in my country (R-digital : http://r-digital.xpress-concept.com/) told me 6 months ago, that They will send it to me... I' m still waiting wink.gif

Except that, I' ve got a (hadrware) problem with M.Y PXF ohmy.gif
I will try to explain you what it is exactly (translate in english) or make a video to show you most clearly. & post it to electrickbreaks too (they could answer me better I Think)

IPB Image
summary ---> the problem is here ! upper rail is no more well "tight" (in place and don' t moving... actualy it moves and "the train" on the rail doesn' t touch the tracks on the component...so can' t cut, sound is always @ 100%)
I hope it will be understandable ..

just one question, in order to know if it will be possible... to have (only) a new PXF "metal box" ??? (component works well)


thanks for your answer if you could help me & I will send you my shipping information by mail.
Link to comment
Share on other sites

QUOTE(M.Y DJ @ Mar 1 2007, 12:38 PM) [snapback]12[/snapback]

Oh M.Y god tongue.gif Am I Dreaming ? I'm a french AEM100 user, & your distributor in my country (R-digital : http://r-digital.xpress-concept.com/) told me 6 months ago, that They will send it to me... I' m still waiting wink.gif

Except that, I' ve got a (hadrware) problem with M.Y PXF ohmy.gif
I will try to explain you what it is exactly (translate in english) or make a video to show you most clearly. & post it to electrickbreaks too (they could answer me better I Think)

IPB Image
summary ---> the problem is here ! upper rail is no more well "tight" (in place and don' t moving... actualy it moves and "the train" on the rail doesn' t touch the tracks on the component...so can' t cut, sound is always @ 100%)
I hope it will be understandable ..

just one question, in order to know if it will be possible... to have (only) a new PXF "metal box" ??? (component works well)


thanks for your answer if you could help me & I will send you my shipping information by mail.


First of all, my sincerest apologies because R-Digital no longer distributes Audio Innovate in France. Lighttech (www.lighttech.fr) is setting up an office in France this spring and they will be distributing Audio Innovate.

I have referred your question directly to Siya from Eclectic Breaks and will get back to you within the next few days.

I will send you the tool and lube kit this week.
Link to comment
Share on other sites

  • 1 year later...
  • 3 weeks later...
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...